Keine Minimap mehr


Publiziert von maex, 23. November 2018 um 15:35. Diese Seite wurde 544 mal angezeigt.

Seit einiger Zeit kann ich die Minimap nicht mehr öffnen. Keine Reaktion.
Auch wenn ich andere Kartentypen haben will. Es passiert nichts.
Ist das nur bei mir so?



Kommentare (9)


Kommentar hinzufügen

Erdinger hat gesagt:
Gesendet am 23. November 2018 um 18:24
Servus,
bei mir klappts auch. Vielleicht mal den Verlauf und die Cookies löschen, neu einloggen und dann nochmal probieren. Oder mal nen anderen Browser probieren. Was anderes fällt mir jetzt auch nicht ein.
Viele Grüße

Alpin_Rise hat gesagt: Suche
Gesendet am 23. November 2018 um 20:52
Das selbe gilt auch für die google-Suche: Chrome geht, Firefox nicht.

G, Rise

Winterbaer Pro hat gesagt: RE: Einfügen eines blauen Links unter ein Wort
Gesendet am 23. November 2018 um 21:22
> Das Problem scheint Browserabhängig zu sein

Kann gut sein. Bei mir funktioniert auf Chrome das Unterlegen eines Links mit einem Wort Link im Berichtstext schon lange nicht, auf Firefox geht`s. In der Fotounterschrift und in Kommentaren (siehe hier) funktioniert`s dagegen auch mit Chrome.
Man braucht also am besten immer mehrere Browser:-)

Mo6451 Pro hat gesagt:
Gesendet am 24. November 2018 um 00:23
Bei mir funktioniert das in Firefox. Ich habe keine Probleme mit der minimap.

dulac Pro hat gesagt:
Gesendet am 24. November 2018 um 04:30
Auch bei mir funktioniert's problemlos mit Firefox.

Winterbaer Pro hat gesagt: RE: Browserabhängig?
Gesendet am 24. November 2018 um 12:49
Was bin ich froh, dass ich kein Programmierer oder Admin bin!
Wie soll man solche "Fehler" immer finden? Bei einem geht`s, beim anderen nicht. Liegt es am Browser, an der Version, am Luftdruck....:-)?
Ich habe so lange versucht, herauszufinden, warum das Einfügen eines Links im Berichtstext unter ein Wort bei mir auf Chrome nicht mehr geht. Die Admins wollte ich damit gar nicht belästigen. Zufällig hab ich dann gesehen, dass es auf Firefox noch funktioniert. Die Befehlszeile im Quelltext ist aber bei mir total identisch. Ich habe alle möglichen kompetenten Leute gefragt, keiner hatte eine Lösung.

Was bei mir seit einiger Zeit auch nicht funktioniert (auf Chrome), ist: einen versehentlich doppelt erstellten Wegpunkt bei einem neuen Bericht einfach mit dem Hikr.-Löschbutton wieder zu entfernen. Es tut sich nichts, so lange ich nicht ganz aus dem Vorgang und aus Hikr. aus- und wieder einlogge. Spukt es?

Und ja, die Minimap funktioniert bei mir gerade auch auf beiden Browsern (Chrome und Firefox). Ich hatte die Firefoxversion 63.0.1 und hab extra ein Update gemacht, um zu sehen, ob es dann vielleicht nicht mehr geht. Auf aktuell 63.0.3 funktioniert es bei mir aber immer noch. Hab allerdings vor kurzem erst auch mal meinen gesamten Cache gelöscht.
Wer weiß aber schon, wie es nächste Woche sein wird. Bei uns ist es grad neblig, nass und kalt:-)

Kaj hat gesagt: Noch ein Browser
Gesendet am 24. November 2018 um 20:27
Ich hab als Browser Opera 56.0.3051.104 auf Debian-Linux 9. Da funktioniert alles.
Opera gibt es auch für Windy, iOS & Android.
Man möge auch bedenken, daß Browser auf den aktuellen Stand geupdatet sein wollen
ciao Kaj

maex hat gesagt:
Gesendet am 29. November 2018 um 08:50

Zusatzinfo: Wenn ich den leeren Platz der Minimap-Karte anklicke, erscheint regelmässig dieser Text :

Map-Sharing
Dieser Benutzer erlaubt nicht, die Karte in andere Websites einzubinden. Wenn du der Autor des Berichts bist, kannst du deine "Sharing-Einstellungen" ändern.

Alpin_Rise hat gesagt: Update
Gesendet am 29. November 2018 um 10:30
Map / Suche in Firefox funktioniert nur dann, wenn "Schutz vor Aktivitätenverfolgung" ausgeschaltet ist.

G, Rise


Kommentar hinzufügen»