Problem mit den GPS-Tracks


Publiziert von TomClancy, 25. Juni 2013 um 22:15. Diese Seite wurde 573 mal angezeigt.

Bei dieser Tour www.hikr.org/tour/post66292.html habe ich ein Problem mit dem GPS-Track. Ich hab ihn mit meiner SUNTOO AMBIT aufgezeichnet. Wie man in der Minimap sieht, weicht der aufgezeichnete Track ganz erheblich von der Route auf der Karte ab. Ich hab den selben Track in die SWISSTOPO-Karte importiert und siehe da, er deckt sich genau mit der Karte. Was ist hier das Problem? Wer kann mir da eine Erklärung geben oder sagen wo ich einen Fehler gemacht habe?



Kommentare (7)


Kommentar hinzufügen

amphibol Pro hat gesagt: Unterschiedliche Raster ?
Gesendet am 26. Juni 2013 um 03:22
Ich vermute mal, dass du auf deiner Suunto folgendes Raster verwendest: Swiss (CH1903). Wenn dem so ist, wendest du das Raster nun auf einer Google Map an, die seinerseits aber das WGS84 verwendet. Dies Ursache ist lediglich eine Vermutung. Allenfalls entsteht beim Umrechnen von CH Landeskoordinaten auf WGS84 Fehler.

Swisstopo bietet allerdings ein freier Transformationsdienst an: [www.swisstopo.admin.ch/internet/swisstopo/de/home/apps/calc/...]

Deine Daten sind meiner Meinung nach aus einer Map von Swisstopo exportiert oder jedenfalls mit einem Swisstopo-Programm generiert und danach hier hochgeladen, weswegen sie sehr wahrscheinlich zwar sehr gut mit der Swisstopomap übereinstimmten, aber mit der Google map nicht.

Insbesondere die steileren Passagen scheinen schlechter kompatibel zu sein, was auf ein verschiedenes Höhenmodell (Swisstopo und google map) hinauslaufen könnte?

Wenn das alles nichts bringt, würde ich die Uhr testeshalber auf WGS84 umstellen..

Freue mich auf die Auflösung!
Gruss
amphibol

Renaiolo hat gesagt: RE:Unterschiedliche Raster ?
Gesendet am 26. Juni 2013 um 09:35
Deinen Track "gps16482.gpx" hab ich mal runtergelalden und mit der SW BaseCamp von Garmin dargestellt. Funktioniert einwandfrei, resp. soweit ich sehe ohne die von Dir dargestellten Abweichungen. Das Problem muss m. E. an der richtigen Einstellung des Positionsformats auf Deiner Suunto liegen:
Ich empfehle mal folgendes zu versuchen: Positionsformat Schweizer Gitter, Kartenbezugssystem CH-1903, Kartensphäroid Bessel 1841. Dann sollte es klappen. Gruss Renaiolo

tricky Pro hat gesagt: Genau gleich
Gesendet am 26. Juni 2013 um 08:40
Auch ich hatte das Problem ebenfalls am Mythen Mein Garmin Oregon 600 zeichnet ansonsten sehr zuverlässig auf.

Renaiolo hat gesagt:
Gesendet am 26. Juni 2013 um 09:28
Die Aussage von amphibol kann ich bestätigen. Und ergänzend dazu:

Auf meinem Oregon 400 habe ich bislang folgendes Positionsformat eingestellt gehabt: Schweizer Gitter, Kartenbezugssystem CH-1903, und Partenspäroid Bessel 1841. Auf dem Gerät erfolgte dann die Positionsanzeige im Globalen Format WGS84.

Mit dem zweiten Gerät Montana 600 genau gleich: Das GPS -Gerät würde ich auf das gleiche Gitter und Koordinatensystem einstellen, das die mitgeführten Papierkarten haben, damit die Koordinaten direkt und ohne Umrechnung mit der Karte vergleichbar sind. Wenn du also Papierkarten der Schweizer Landesvermessung mit aufgedrucktem Schweizer Gitter benutzt, würde ich auch das GPS -Gerät auf Schweizer Gitter stellen.

Hier entsprechende Koordinaten umgerechnet werden.

Im weiteren:
In diesem m. E. erstklassigen Forum habe ich schon vieles dazugelernt.

Und hier noch zwei Links mit weiteren nützlichen Hinweisen:
www.kowoma.de/gps/geo/Grids.htm
www.c-dev.ch/2012/10/26/koordinatenformate

Viel Erfolg und Vergnügen!

Renaiolo

TomClancy hat gesagt: Danke für die Tipps!
Gesendet am 26. Juni 2013 um 12:52
Hallo ambiphol, hallo renaiolo!

Herzlichen Dank für Eure Tipps. Ich habe meine Einstellungen konsultiert und gesehen, dass ich bereits das Kartenbezugssystem CH-1903 eingesetellt habe. Nachher habe ich meinen Track und den von tricky auf die Seite von Schweizmobil hochgeladen. Beide Tracks haben fehlerfrei funktioniert und werden auf der Karte genau dort abgebildet, wo sie sein sollten. Also wenn ich das richtig verstehe, kann ich nicht auf der SWISSTOPO-Karte oder der Schweizmobil-Seite planen und den Track nachher in Hikr anzeigen lassen? Bisher hab ich das eigentlich immer gemacht und nur bei diesem Track Probleme gehabt. Vielleicht hängt es mit der Steilheit des Geländes ab?

Ich werde da wohl noch das eine oder andere testen. Ich danke Euch auf jedenfall ganz herzlich für Eure Ratschläge!

Sportliche Grüsse

TC

Renaiolo hat gesagt: RE:Danke für die Tipps!
Gesendet am 27. Juni 2013 um 18:39
Lieber TC, wie meinst Du das: "Also wenn ich das richtig verstehe, kann ich nicht auf der SWISSTOPO-Karte oder der Schweizmobil-Seite planen und den Track nachher in Hikr anzeigen lassen?" Wenn Du auf einer Rasterkarte einen ROUTE planst, musst Du wissen, dass Rasterkarten nicht routingfähig sind. Eine neue Route zu planen geht nur auf Vektorkarten. Selbstverständlich kannst Du im voraus geplante Routen aufs GPS-Gerät übertragen, und nach dieser Rout (resp. den darin enthaltenen Trackpoints abwandern. Genauer sind da schon sog. TRACKS, die von Dir oder einem anderen User (es gibt einige Downloadquellen im Netz) zur Verfügung stehen. Aber hier ist Vorsicht geboten, weil die Zuverlässigkeit solcher Tracks nicht immer gewährleistet ist. Und die von Dir beklagte Ungenauigkeit (Wegabweichung) ist durchaus normal und kann viele Gründe haben, z. B. Abschattung und folglich schlechter Satellitenempfang. HG Ruedi

1Gehirner hat gesagt: RE:Danke für die Tipps!
Gesendet am 27. Juni 2013 um 21:40
Jep, Abschattung macht manchmal witzige Sachen... an der Grosser-Mythen-Südseite hatte ich bei einem Track mal eine Südverschiebung meiner Position um ca. 100m, aber nur zwischen unterem Einstieg und dem Übergang oben zum Gratweg. Davor und danach alles fast auf den Meter genau.

VG, Simon


Kommentar hinzufügen»